Hello There, Guest! or Register


Lvp's bug.
#1
Dear sir,
                       I'm facing lot of bug, like car's not moving for my accelerator key after sat on the car and "F" not working some times to sit in car. when this bug will be solves?






Regards,
Magesh.A
#2
Hello,

This never happened to me. I just did some tests and everything seems to be working fine.

Are you sure your keyboard isn't the problem here?
#3
(11-14-2017, 05:06 PM)DoctorG Wrote: Hello,

This never happened to me. I just did some tests and everything seems to be working fine.

Are you sure your keyboard isn't the problem here.
Dear sir, 
                  I'm sure my keyboard isn't the problem at all. the keys are working fine till now.  do i'll re-installed the game for this issue?
Regards,
Magesh.A
#4
(11-15-2017, 10:42 PM)Yogi Wrote:
(11-14-2017, 05:06 PM)DoctorG Wrote: Hello,

This never happened to me. I just did some tests and everything seems to be working fine.

Are you sure your keyboard isn't the problem here.
Dear sir, 
                  I'm sure my keyboard isn't the problem at all. the keys are working fine till now.  do i'll re-installed the game for this issue?
Regards,
Magesh.A

Did it keep happening to you? I'm not sure if reinstalling the game will fix it but it's definitely worth a try.
#5
Maybe your controls have been messed up. You can reset it by going to Options<Controller Setup and click Restore Defaults.

Alternatively go to C:\Users\YourUser\Documents\GTA San Andreas User Files
Delete gta_sa.set
Note: This will reset your entire San Andreas settings. (No save games/multiplayer data will be affected).